tocsin

PyPI/notebook CVE-2026-102831: high 8.1, EPSS 0.19%

JupyterLab: Cross-site scripting (XSS) in JupyterLab via notebook cells pasted from the system clipboard

Action: Upgrade notebook to 7.6.3 or later.

pip install notebook==7.6.3

Affected

introducedfixedlast affected
7.5.07.6.3-

Fixed versions

7.6.3

Sources

CVE-2026-102831 · published · modified · JSON