tocsin

PyPI/notebook CVE-2018-8768: high 7.8, EPSS 1.00%

Jupyter Notebook file bypasses sanitization, executes JavaScript

Action: Upgrade notebook to 5.4.1 or later.

pip install notebook==5.4.1

Affected

introducedfixedlast affected
05.4.1-

Fixed versions

5.4.1

Sources

CVE-2018-8768 · published · modified · JSON