PyPI/vllm CVE-2025-61620: medium 6.5
vLLM: Resource-Exhaustion (DoS) through Malicious Jinja Template in OpenAI-Compatible Server
Action: Upgrade vllm to 0.11.0 or later.
pip install vllm==0.11.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.5.1 | 0.11.0 | - |
Fixed versions
| 0.11.0 |
Sources
- osv: GHSA-6fvq-23cw-5628
- https://github.com/vllm-project/vllm/security/advisories/GHSA-6fvq-23cw-5628
- https://github.com/vllm-project/vllm/pull/25794
- https://github.com/vllm-project/vllm/commit/7977e5027c2250a4abc1f474c5619c40b4e5682f
- https://github.com/vllm-project/vllm
CVE-2025-61620 · published · modified · JSON