tocsin

PyPI/zenml CVE-2024-2083: critical 9.9, EPSS 37.49%

Directory traversal in zenml

Action: Upgrade zenml to 0.55.5 or later.

pip install zenml==0.55.5

Affected

introducedfixedlast affected
00.55.5-

Fixed versions

0.55.5

Sources

CVE-2024-2083 · published · modified · JSON