tocsin

PyPI/feedparser CVE-2011-1156: high 7.5, EPSS 3.26%

feedparser denial of service vulnerability

Action: Upgrade feedparser to 5.0.1 or later.

pip install feedparser==5.0.1

Affected

introducedfixedlast affected
4.15.0.1-

Fixed versions

5.0.1

Sources

CVE-2011-1156 · published · modified · JSON