PyPI/weblate CVE-2026-41519: medium 4.2, EPSS 0.27%
Weblate Doesn't Invalidate API Token on Password Change
Action: Upgrade weblate to 5.17.1 or later.
pip install weblate==5.17.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.17.1 | - |
Fixed versions
| 5.17.1 |
Sources
- osv: GHSA-6j8j-4qp3-36p2
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-6j8j-4qp3-36p2
- https://nvd.nist.gov/vuln/detail/CVE-2026-41519
- https://github.com/WeblateOrg/weblate/pull/19057
- https://github.com/WeblateOrg/weblate/commit/649a2da81700542f95c0807b3c625fc3bb0eaf95
- https://github.com/WeblateOrg/weblate
- https://github.com/WeblateOrg/weblate/releases/tag/weblate-5.17.1
CVE-2026-41519 · published · modified · JSON