tocsin

PyPI/mistune CVE-2026-76098: high 7.5, EPSS 0.49%

Mistune: Denial of Service — RecursionError via Excessive Emphasis Markers in Markdown

Action: Upgrade mistune to 3.3.3 or later.

pip install mistune==3.3.3

Affected

introducedfixedlast affected
3.3.03.3.3-

Fixed versions

3.3.3

Sources

CVE-2026-76098 · published · modified · JSON