tocsin

PyPI/apache-airflow CVE-2023-49920: medium 6.5, EPSS 1.03%

Apache Airflow Cross-Site Request Forgery vulnerability

Action: Upgrade apache-airflow to 2.8.0 or later.

pip install apache-airflow==2.8.0

Affected

introducedfixedlast affected
2.7.02.8.0-

Fixed versions

2.8.0

Sources

CVE-2023-49920 · published · modified · JSON