tocsin

PyPI/pyspark CVE-2018-1334: medium 4.7, EPSS 0.51%

Exposure of Sensitive Information to an Unauthorized Actor in Apache Spark

Action: Upgrade pyspark to 2.1.3 (2.1.x) or 2.2.2 (2.2.x) or later.

pip install pyspark==2.2.2
pip install pyspark==2.1.3

Affected

introducedfixedlast affected
2.2.02.2.2-
02.1.3-

Fixed versions

2.2.22.1.3

Sources

CVE-2018-1334 · published · modified · JSON