tocsin

PyPI/django CVE-2018-16984: medium 4.9, EPSS 2.05%

Django allows unprivileged users to read the password hashes of arbitrary accounts

Action: Upgrade django to 2.1.2 or later.

pip install django==2.1.2

Affected

introducedfixedlast affected
2.12.1.2-

Fixed versions

2.1.2

Sources

CVE-2018-16984 · published · modified · JSON