tocsin

PyPI/numpy CVE-2021-33430: medium 5.3, EPSS 1.53%

NumPy Buffer Overflow (Disputed)

Action: Upgrade numpy to 1.21 or later.

pip install numpy==1.21

Affected

introducedfixedlast affected
1.9.01.21-

Fixed versions

1.21

Sources

CVE-2021-33430 · published · modified · JSON