tocsin

PyPI/pyspark CVE-2025-55039: medium 6.5, EPSS 0.21%

Apache Spark has Inadequate Encryption Strength

Action: Upgrade pyspark to 3.4.4 (3.4.x) or 3.5.2 (3.5.x) or later.

pip install pyspark==3.4.4
pip install pyspark==3.5.2

Affected

introducedfixedlast affected
03.4.4-
3.5.03.5.2-

Fixed versions

3.4.43.5.2

Sources

CVE-2025-55039 · published · modified · JSON