tocsin

PyPI/vllm CVE-2026-54233: medium 6.5, EPSS 0.42%

vLLM: OOM Denial of Service via Audio Decompression Bomb

Action: Upgrade vllm to 0.24.0 or later.

pip install vllm==0.24.0

Affected

introducedfixedlast affected
00.24.0-

Fixed versions

0.24.0

Sources

CVE-2026-54233 · published · modified · JSON