tocsin

PyPI/modoboa CVE-2023-2228: medium 6.8, EPSS 0.38%

modoboa vulnerable to Cross-Site Request Forgery

Action: Upgrade modoboa to 2.1.0 or later.

pip install modoboa==2.1.0

Affected

introducedfixedlast affected
02.1.0-

Fixed versions

2.1.0

Sources

CVE-2023-2228 · published · modified · JSON