tocsin

PyPI/vllm CVE-2025-48942: medium 6.5, EPSS 0.57%

vLLM DOS: Remotely kill vllm over http with invalid JSON schema

Action: Upgrade vllm to 0.9.0 or later.

pip install vllm==0.9.0

Affected

introducedfixedlast affected
0.8.00.9.0-

Fixed versions

0.9.0

Sources

CVE-2025-48942 · published · modified · JSON