PyPI/matrix-synapse CVE-2026-45076: low 2.7, EPSS 0.37%
Synapse pagination Denial of Service
Action: Upgrade matrix-synapse to 1.152.1 or later.
pip install matrix-synapse==1.152.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.152.1 | - |
Fixed versions
| 1.152.1 |
Sources
- osv: GHSA-6qf2-7x63-mm6v
- nvd: CVE-2026-45076
- https://github.com/element-hq/synapse/security/advisories/GHSA-6qf2-7x63-mm6v
- https://github.com/element-hq/synapse
- https://github.com/pypa/advisory-database/tree/main/vulns/matrix-synapse/PYSEC-2026-194.yaml
CVE-2026-45076 · published · modified · JSON