tocsin

PyPI/nvflare CVE-2022-34668: critical 9.8, EPSS 11.61%

NVFLARE unsafe deserialization due to Pickle

Action: Upgrade nvflare to 2.1.4 or later.

pip install nvflare==2.1.4

Affected

introducedfixedlast affected
02.1.4-

Fixed versions

2.1.4

Sources

CVE-2022-34668 · published · modified · JSON