tocsin

PyPI/langchain-core CVE-2025-65106: high 8.3, EPSS 0.52%

LangChain Vulnerable to Template Injection via Attribute Access in Prompt Templates

Action: Upgrade langchain-core to 0.3.80 or later.

pip install langchain-core==1.0.7
pip install langchain-core==0.3.80

Affected

introducedfixedlast affected
1.0.01.0.7-
00.3.80-

Fixed versions

1.0.70.3.80

Sources

CVE-2025-65106 · published · modified · JSON