tocsin

PyPI/apache-airflow CVE-2020-17513: medium 5.3, EPSS 4.38%

SSRF vulnerability in Apache Airflow

Action: Upgrade apache-airflow to 1.10.13 or later.

pip install apache-airflow==1.10.13

Affected

introducedfixedlast affected
01.10.13-

Fixed versions

1.10.13

Sources

CVE-2020-17513 · published · modified · JSON