tocsin

PyPI/praisonai CVE-2026-44338: high 7.3, EPSS 32.59%

PraisonAI ships and generates a legacy API server with authentication disabled by default, allowing unauthenticated workflow execution

Action: Upgrade praisonai to 4.6.34 or later.

pip install praisonai==4.6.34

Affected

introducedfixedlast affected
2.5.64.6.34-

Fixed versions

4.6.34

Sources

CVE-2026-44338 · published · modified · JSON