tocsin

PyPI/mercurial CVE-2017-17458: critical 9.8, EPSS 6.33%

Mercurial vulnerable to arbitrary code injection

Action: Upgrade mercurial to 4.4.1 or later.

pip install mercurial==4.4.1

Affected

introducedfixedlast affected
04.4.1-

Fixed versions

4.4.1

Sources

CVE-2017-17458 · published · modified · JSON