tocsin

PyPI/apache-airflow CVE-2024-27906: medium, EPSS 0.34%

Apache Airflow: DAG Code and Import Error Permissions Ignored

Action: Upgrade apache-airflow to 2.8.2 or later.

pip install apache-airflow==2.8.2

Affected

introducedfixedlast affected
02.8.2-

Fixed versions

2.8.2

Sources

CVE-2024-27906 · published · modified · JSON