PyPI/ckan CVE-2021-25967: medium 5.4, EPSS 0.51%
Cross-site Scripting in CKAN
Action: Upgrade ckan to 2.10.0 or later.
pip install ckan==2.10.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.9.0 | 2.10.0 | - |
Fixed versions
| 2.10.0 |
Sources
- osv: GHSA-6w9p-88qg-p3g3
- https://nvd.nist.gov/vuln/detail/CVE-2021-25967
- https://github.com/ckan/ckan/pull/6477
- https://github.com/ckan/ckan/commit/5a46989c0a4f2c2873ca182c196da83b82babd25
- https://github.com/advisories/GHSA-6w9p-88qg-p3g3
- https://github.com/ckan/ckan
- https://github.com/pypa/advisory-database/tree/main/vulns/ckan/PYSEC-2021-841.yaml
- https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25967
CVE-2021-25967 · published · modified · JSON