PyPI/django CVE-2015-3982: high 7.5, EPSS 1.75%
Django allows user sessions hijacking via an empty string in the session key
Action: Upgrade django to 1.8.2 or later.
pip install django==1.8.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.8a1 | 1.8.2 | - |
Fixed versions
| 1.8.2 |
Sources
- osv: GHSA-6wgp-fwfm-mxp3
- https://nvd.nist.gov/vuln/detail/CVE-2015-3982
- https://github.com/django/django/commit/31cb25adecba930bdeee4556709f5a1c42d88fd6
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2015-19.yaml
- https://web.archive.org/web/20200228092138/http://www.securityfocus.com/bid/74960
- https://www.djangoproject.com/weblog/2015/may/20/security-release
CVE-2015-3982 · published · modified · JSON