tocsin

PyPI/nova-lxd CVE-2017-5936: high 7.5, EPSS 2.93%

OpenStack Nova-LXD bypass security restrictions

Action: Upgrade nova-lxd to 13.1.1 or later.

pip install nova-lxd==13.1.1

Affected

introducedfixedlast affected
013.1.1-

Fixed versions

13.1.1

Sources

CVE-2017-5936 · published · modified · JSON