tocsin

PyPI/label-studio CVE-2024-26152: medium 4.7, EPSS 2.22%

Label Studio vulnerable to Cross-site Scripting if `<Choices>` or `<Labels>` are used in labeling config

Action: Upgrade label-studio to 1.11.0 or later.

pip install label-studio==1.11.0

Affected

introducedfixedlast affected
01.11.0-

Fixed versions

1.11.0

Sources

CVE-2024-26152 · published · modified · JSON