tocsin

PyPI/apache-airflow CVE-2024-26280: medium 4.7, EPSS 1.86%

Apache Airflow: Incorrect Default Permissions in audit logs for Ops and Viewers users

Action: Upgrade apache-airflow to 2.8.2 or later.

pip install apache-airflow==2.8.2

Affected

introducedfixedlast affected
02.8.2-

Fixed versions

2.8.2

Sources

CVE-2024-26280 · published · modified · JSON