tocsin

PyPI/markdown2 CVE-2009-3724: medium 6.1, EPSS 0.77%

Cross-site scripting in markdown2 for python

Action: Upgrade markdown2 to 1.0.1.14 or later.

pip install markdown2==1.0.1.14

Affected

introducedfixedlast affected
01.0.1.14-

Fixed versions

1.0.1.14

Sources

CVE-2009-3724 · published · modified · JSON