tocsin

PyPI/litellm CVE-2026-59821: high 7.2, EPSS 0.90%

LiteLLM: Custom Code Guardrails production endpoints bypass code safety checks

Action: Upgrade litellm to 1.82.0 or later.

pip install litellm==1.82.0

Affected

introducedfixedlast affected
01.82.0-

Fixed versions

1.82.0

Sources

CVE-2026-59821 · published · modified · JSON