PyPI/pretix CVE-2026-9712: low 3.8, EPSS 0.22%
pretix vulnerable to Authorization Bypass Through User-Controlled Key
Action: Upgrade pretix to 2026.4.2 or later.
pip install pretix==2026.4.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2026.4.2 | - |
Fixed versions
| 2026.4.2 |
Sources
- osv: GHSA-72p9-6vv6-gvqh
- nvd: CVE-2026-9712
- https://github.com/pretix/pretix
- https://pretix.eu/about/en/blog/20260527-release-2026-4-2
CVE-2026-9712 · published · modified · JSON