tocsin

PyPI/pyxdg CVE-2014-1624: low, EPSS 0.32%

pyxdg Arbitrary File Overwrite via Race Condition

Action: Upgrade pyxdg to 0.26 or later.

pip install pyxdg==0.26

Affected

introducedfixedlast affected
00.26-

Fixed versions

0.26

Sources

CVE-2014-1624 · published · modified · JSON