tocsin

PyPI/apache-airflow-providers-docker CVE-2022-38362: high 8.8, EPSS 1.90%

Remote code execution in Apache Airflow Docker's Provider

Action: Upgrade apache-airflow-providers-docker to 3.0.0 or later.

pip install apache-airflow-providers-docker==3.0.0

Affected

introducedfixedlast affected
03.0.0-

Fixed versions

3.0.0

Sources

CVE-2022-38362 · published · modified · JSON