tocsin

PyPI/consoleme CVE-2022-27177: critical 9.8, EPSS 2.26%

Use of Externally-Controlled Format String in consoleme

Action: Upgrade consoleme to 1.2.2 or later.

pip install consoleme==1.2.2

Affected

introducedfixedlast affected
01.2.2-

Fixed versions

1.2.2

Sources

CVE-2022-27177 · published · modified · JSON