tocsin

PyPI/matrix-synapse CVE-2023-42453: low 3.1, EPSS 0.78%

matrix-synapse vulnerable to improper validation of receipts allows forged read receipts

Action: Upgrade matrix-synapse to 1.93.0 or later.

pip install matrix-synapse==1.93.0

Affected

introducedfixedlast affected
0.34.01.93.0-

Fixed versions

1.93.0

Sources

CVE-2023-42453 · published · modified · JSON