tocsin

PyPI/protobuf CVE-2015-5237: high 8.8, EPSS 4.96%

protobuf susceptible to buffer overflow

Action: Upgrade protobuf to 3.4.0 or later.

pip install protobuf==3.4.0

Affected

introducedfixedlast affected
03.4.0-

Fixed versions

3.4.0

Sources

CVE-2015-5237 · published · modified · JSON