tocsin

PyPI/dosage: medium 6.1

Dosage Vulnerable to Stored Cross-Site Scripting (XSS) in HTML/RSS Output Handlers

Action: Upgrade dosage to 3.3 or later.

pip install dosage==3.3

Affected

introducedfixedlast affected
03.3-

Fixed versions

3.3

Sources

published · modified · JSON