tocsin

PyPI/apache-superset CVE-2020-13952: high 8.1, EPSS 2.02%

Plaintext password leak in Apache Superset

Action: Upgrade apache-superset to 0.37.2 or later.

pip install apache-superset==0.37.2

Affected

introducedfixedlast affected
00.37.2-

Fixed versions

0.37.2

Sources

CVE-2020-13952 · published · modified · JSON