tocsin

PyPI/gradio CVE-2024-47164: medium 6.5, EPSS 0.70%

Gradio's `is_in_or_equal` function may be bypassed

Action: Upgrade gradio to 5.0.0 or later.

pip install gradio==5.0.0

Affected

introducedfixedlast affected
05.0.0-

Fixed versions

5.0.0

Sources

CVE-2024-47164 · published · modified · JSON