tocsin

PyPI/tornado CVE-2026-35536: medium 5.4, EPSS 0.24%

Tornado has incomplete validation of cookie attributes

Action: Upgrade tornado to 6.5.5 or later.

pip install tornado==6.5.5

Affected

introducedfixedlast affected
06.5.5-

Fixed versions

6.5.5

Sources

CVE-2026-35536 · published · modified · JSON