tocsin

PyPI/strawberry-graphql CVE-2024-47082: medium 4.6, EPSS 0.24%

Cross-Site Request Forgery (CSRF) in strawberry-graphql

Action: Upgrade strawberry-graphql to 0.243.0 or later.

pip install strawberry-graphql==0.243.0

Affected

introducedfixedlast affected
00.243.0-

Fixed versions

0.243.0

Sources

CVE-2024-47082 · published · modified · JSON