tocsin

PyPI/suricata-update CVE-2018-1000167: high 7.8, EPSS 4.05%

OISF suricata-update unsafely deserializes YAML data

Action: Upgrade suricata-update to 1.0.0b1 or later.

pip install suricata-update==1.0.0b1

Affected

introducedfixedlast affected
01.0.0b1-

Fixed versions

1.0.0b1

Sources

CVE-2018-1000167 · published · modified · JSON