tocsin

PyPI/trytond CVE-2017-0360: medium 5.3, EPSS 1.55%

Tryton Information Disclosure Vulnerability

Action: Upgrade trytond to 4.2.3 or later.

pip install trytond==4.2.3

Affected

introducedfixedlast affected
3.0.0-3.0.17
3.2.0-3.2.17
3.4.0-3.4.17
3.6.0-3.6.16
3.8.0-3.8.14
4.0.0-4.0.9
4.2.04.2.3-

Fixed versions

4.2.3

Sources

CVE-2017-0360 · published · modified · JSON