tocsin

PyPI/pynacl CVE-2025-69277: medium 4.5, EPSS 0.18%

libsodium has Incomplete List of Disallowed Inputs

Action: Upgrade pynacl to 1.6.2 or later.

pip install pynacl==1.6.2

Affected

introducedfixedlast affected
01.6.2-

Fixed versions

1.6.2

Sources

CVE-2025-69277 · published · modified · JSON