tocsin

PyPI/ipython CVE-2015-5607: high 8.8, EPSS 1.21%

IPython vulnerable to cross site request forgery (CSRF)

Action: Upgrade ipython to 2.4.1 or later.

pip install ipython==2.4.1
pip install ipython==3.2.3

Affected

introducedfixedlast affected
0.122.4.1-
3.0.03.2.3-

Fixed versions

2.4.13.2.3

Sources

CVE-2015-5607 · published · modified · JSON