tocsin

PyPI/pyinstaller CVE-2019-16784: high 7, EPSS 0.69%

Local Privilege Escalation in PyInstaller

Action: Upgrade pyinstaller to 3.6 or later.

pip install pyinstaller==3.6

Affected

introducedfixedlast affected
03.6-

Fixed versions

3.6

Sources

CVE-2019-16784 · published · modified · JSON