tocsin

PyPI/rdiffweb CVE-2022-3292: medium 4.6, EPSS 0.57%

rdiffweb vulnerable to Use of Cache Containing Sensitive Information

Action: Upgrade rdiffweb to 2.4.9 or later.

pip install rdiffweb==2.4.9

Affected

introducedfixedlast affected
02.4.9-

Fixed versions

2.4.9

Sources

CVE-2022-3292 · published · modified · JSON