PyPI/django CVE-2011-0698: critical 9.1, EPSS 2.86%
Directory traversal in Django
Action: Upgrade django to 1.1.4 or later.
pip install django==1.1.4pip install django==1.2.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.1 | 1.1.4 | - |
| 1.2 | 1.2.5 | - |
Fixed versions
| 1.1.4 | 1.2.5 |
Sources
- osv: GHSA-7g9h-c88w-r7h2
- https://nvd.nist.gov/vuln/detail/CVE-2011-0698
- https://github.com/django/django/commit/194566480b15cf4e294d3f03ff587019b74044b2
- https://github.com/django/django/commit/570a32a047ea56265646217264b0d3dab1a14dbd
- https://github.com/advisories/GHSA-7g9h-c88w-r7h2
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2011-12.yaml
- https://web.archive.org/web/20110521033259/http://secunia.com/advisories/43230
- https://web.archive.org/web/20130616104703/http://www.securityfocus.com/bid/46296
- http://openwall.com/lists/oss-security/2011/02/09/6
- http://www.djangoproject.com/weblog/2011/feb/08/security
- http://www.mandriva.com/security/advisories?name=MDVSA-2011:031
CVE-2011-0698 · published · modified · JSON