tocsin

PyPI/langchain CVE-2023-36281: critical 9.8, EPSS 3.44%

langchain vulnerable to arbitrary code execution

Action: Upgrade langchain to 0.0.312 or later.

pip install langchain==0.0.312

Affected

introducedfixedlast affected
00.0.312-

Fixed versions

0.0.312

Sources

CVE-2023-36281 · published · modified · JSON