PyPI/django CVE-2026-35192: low, EPSS 0.54%
Django Uses Persistent Cookies Containing Sensitive Information
Action: Upgrade django to 5.2.14 or later.
pip install django==6.0.5pip install django==5.2.14Affected
| introduced | fixed | last affected |
|---|---|---|
| 6.0 | 6.0.5 | - |
| 5.2 | 5.2.14 | - |
Fixed versions
| 6.0.5 | 5.2.14 |
Sources
- osv: GHSA-7h2m-m8vj-598h
- https://nvd.nist.gov/vuln/detail/CVE-2026-35192
- https://docs.djangoproject.com/en/dev/releases/security
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2026-50.yaml
- https://groups.google.com/g/django-announce
- https://www.djangoproject.com/weblog/2026/may/05/security-releases
CVE-2026-35192 · published · modified · JSON