tocsin

PyPI/openhands-ai CVE-2026-33718: high 7.6, EPSS 2.01%

OpenHands is Vulnerable to Command Injection through its Git Diff Handler

Action: Upgrade openhands-ai to 1.5.0 or later.

pip install openhands-ai==1.5.0

Affected

introducedfixedlast affected
01.5.0-

Fixed versions

1.5.0

Sources

CVE-2026-33718 · published · modified · JSON